Email list hosting service & mailing list manager

(Previous discussion continued)
Re: LinkSource and EZproxy Barbara Pope (24 Mar 2009 16:53 UTC)

Re: LinkSource and EZproxy Barbara Pope 24 Mar 2009 16:53 UTC

Hi, Alexey.  I think I would check the url that you have listed on your
website.  Make sure it is exactly the same url and that it has the proxy
string in front of it.  I am not sure about this, but if the database
works well when you go through A to Z, it does not seem like it is the
database or your proxy.  You could contact the vendor for what your
library's url is supposed to be to access the database.

Barbara M. Pope, MALS
Periodicals/Reference Librarian
Axe Library
Pittsburg State University
Pittsburg KS  66762
620-235-4884
bpope@pittstate.edu

> Dear colleagues,
>
> I have some problems with LinkSource and EZproxy.
> My experience:
> I am outside the library. I click to journal from Business Source Complete
> from
> Ebsco AtoZ, enter password for authentification  in EZproxy – and see
> the
> journal. Then I am searching in EBSCO for something and LinkSource works
> well.
>
> But! When I am going to EBSCO not from the  EBSCO AtoZ but from the link
> from my website, I also enter the password for authentification  in
> EZproxy –
> and see the journal, but LinkSource does not work. I see only form for
> login
> and password for LinkSource.
>
> I have checked all databases we have throw EZproxy – the situation is
> the
> same.
>
> Can anybody help me?
>
> Best regards,
> Alexey
>
>